Atualize o Firefox: falha crítica atinge versões antigas do navegador

Caso você ainda não tenha a versão 58.0.1. do Firefox instalada, é melhor correr para atualizar. Uma falha foi encontrada no navegador da Mozilla que permite a hackers rodar códigos maliciosos no computador da vítima.

A falha estava em um componente da interface de usuário Chrome UI, que, apesar do nome, não tem relação alguma com o browser do Google. Se explorada por um hacker, ela permitia rodar códigos que afetavam o funcionamento do computador como um todo sem que o usuário percebesse.

A vulnerabilidade estava presente no Firefox 56, 57 e 58, mas foi atualizada no 58.0.1. A Mozilla classificou o bug como "crítico" e a recomendação é que usuários do navegador instalem o mais rápido possível a versão mais recente para não ficarem vulneráveis a possíveis ataques.

Compras na Internet? Para aproveitar as melhores ofertas, baixe a nova extensão do Olhar Digital. Além da garantia do melhor preço, você ainda ganha descontos em várias lojas. Clique aqui para instalar.




RECOMENDADO PARA VOCÊ